karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (KARAF-4545) Add support of Kafka 0.8.2.X
Date Wed, 12 Jul 2017 11:49:01 GMT

     [ https://issues.apache.org/jira/browse/KARAF-4545?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré resolved KARAF-4545.
-----------------------------------------
    Resolution: Won't Fix

> Add support of Kafka 0.8.2.X
> ----------------------------
>
>                 Key: KARAF-4545
>                 URL: https://issues.apache.org/jira/browse/KARAF-4545
>             Project: Karaf
>          Issue Type: Improvement
>          Components: decanter
>            Reporter: Viacheslav Gagara
>            Assignee: Jean-Baptiste Onofré
>
> As per Kafka upgrade guide: http://kafka.apache.org/090/documentation.html#upgrade
> upgrade from 0.8 to 0.9 has breaking changes.
> It would be good to support older version of Kafka (0.8.x) in Decanter.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message