karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-5230) Support version range when installing features
Date Thu, 29 Jun 2017 06:27:00 GMT

    [ https://issues.apache.org/jira/browse/KARAF-5230?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16067829#comment-16067829
] 

ASF subversion and git services commented on KARAF-5230:
--------------------------------------------------------

Commit 2cfdcadc99849e01ffac33b96f139d4fe08369bf in karaf's branch refs/heads/master from [~gnt]
[ https://git-wip-us.apache.org/repos/asf?p=karaf.git;h=2cfdcad ]

[KARAF-5230] Support version range when installing features
The feature is still pre-selected, but at least it does not reject the feature

> Support version range when installing features
> ----------------------------------------------
>
>                 Key: KARAF-5230
>                 URL: https://issues.apache.org/jira/browse/KARAF-5230
>             Project: Karaf
>          Issue Type: Improvement
>          Components: karaf-feature
>            Reporter: Guillaume Nodet
>            Assignee: Guillaume Nodet
>             Fix For: 4.2.0
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message