karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Achim Nierbeck (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KARAF-4916) Upgrade Aries SPI-Fly dependencies
Date Tue, 03 Jan 2017 14:56:58 GMT

     [ https://issues.apache.org/jira/browse/KARAF-4916?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Achim Nierbeck updated KARAF-4916:
----------------------------------
    Labels: java9  (was: )

> Upgrade Aries SPI-Fly dependencies
> ----------------------------------
>
>                 Key: KARAF-4916
>                 URL: https://issues.apache.org/jira/browse/KARAF-4916
>             Project: Karaf
>          Issue Type: Dependency upgrade
>    Affects Versions: 4.1.0
>            Reporter: Achim Nierbeck
>              Labels: java9
>             Fix For: 4.1.0
>
>
> An update to a newer version of SPI-Fly is needed (Aries dependencies) 
> This issue is more a reminder, to not forget to set the correct Aries dependencies for
Java 9. 
> As SPI-Fly also needs an update due to ASM 6.0 ALPHA
> ARIES-1646



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message