karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-4820) wrapper:install command does not use ---include and --env parameters
Date Thu, 29 Dec 2016 06:22:58 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4820?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15784645#comment-15784645
] 

ASF subversion and git services commented on KARAF-4820:
--------------------------------------------------------

Commit 84515ee4440066159c7c2a5c34d683b6877ba02e in karaf's branch refs/heads/karaf-4.0.x from
[~ffang]
[ https://git-wip-us.apache.org/repos/asf?p=karaf.git;h=84515ee ]

[KARAF-4820]wrapper:install command does not use ---include and --env parameters

(cherry picked from commit ff0569d936957900f502615ac2e228c88752668e)


> wrapper:install command does not use ---include and --env parameters
> --------------------------------------------------------------------
>
>                 Key: KARAF-4820
>                 URL: https://issues.apache.org/jira/browse/KARAF-4820
>             Project: Karaf
>          Issue Type: Bug
>    Affects Versions: 4.0.7
>            Reporter: Toni Fadjukoff
>            Assignee: Freeman Fang
>            Priority: Minor
>
> New parameters from KARAF-3367 are not used in wrapper:install command. The field injections
are not enough as they should be used as WrapperService.install parameters.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message