karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-4622) Upgrade to Spring 3.2.17
Date Sat, 06 Aug 2016 14:31:20 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4622?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15410625#comment-15410625
] 

ASF subversion and git services commented on KARAF-4622:
--------------------------------------------------------

Commit a4c4c70b28e4316fe66debf4a324bc9065053b02 in karaf's branch refs/heads/master from [~jbonofre]
[ https://git-wip-us.apache.org/repos/asf?p=karaf.git;h=a4c4c70 ]

[KARAF-4622] Upgrade to Spring 3.2.17.RELEASE_1


> Upgrade to Spring 3.2.17
> ------------------------
>
>                 Key: KARAF-4622
>                 URL: https://issues.apache.org/jira/browse/KARAF-4622
>             Project: Karaf
>          Issue Type: Dependency upgrade
>    Affects Versions: 4.1.0, 4.0.5, 3.0.7
>            Reporter: Krzysztof Sobkowiak
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.0, 4.0.6, 3.0.8
>
>
> We are currently using Spring 3.2.14.RELEASE, but one user has pointed to a vulerability
in this version http://pivotal.io/security/cve-2015-5211. We should upgrade to 3.2.17.RELEASE
(available in ServiceMix bundles).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message