karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-4612) Downgrade Felix FileInstall to keep Java6 support
Date Mon, 08 Aug 2016 05:23:20 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4612?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15411310#comment-15411310
] 

Jean-Baptiste Onofré commented on KARAF-4612:
---------------------------------------------

Actually, I just tested and other projects have broken Java 6 support: Pax URL, blueprint,
etc. If I downgrade those dependencies, it means that bunch of other issues won't be fixed.

So, I would say, Karaf 3.0.5 is the latest release to still fully support Java 6. I'm updating
the website accordingly.

> Downgrade Felix FileInstall to keep Java6 support
> -------------------------------------------------
>
>                 Key: KARAF-4612
>                 URL: https://issues.apache.org/jira/browse/KARAF-4612
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-core
>    Affects Versions: 3.0.6, 3.0.7
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message