karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-4449) Upgrade to Aries proxy-impl 1.0.5
Date Tue, 29 Mar 2016 22:03:25 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4449?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15216928#comment-15216928
] 

Jean-Baptiste Onofré commented on KARAF-4449:
---------------------------------------------

Aries Proxy Impl 1.0.5 doesn't work with Java7 that's why the compilation fails with Karaf
3.0.x (Karaf 3.0.x can run with both Java 7 and Java 8, but requires Java 7 to build). Then,
I don't update proxy impl version on Karaf 3.0.x.

> Upgrade to Aries proxy-impl 1.0.5
> ---------------------------------
>
>                 Key: KARAF-4449
>                 URL: https://issues.apache.org/jira/browse/KARAF-4449
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.0, 4.0.5
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message