karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Cosentino (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-4406) Use javax.servlet-api 3.1.0 instead of Geronimo servlet spec
Date Wed, 09 Mar 2016 08:28:40 GMT

     [ https://issues.apache.org/jira/browse/KARAF-4406?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrea Cosentino resolved KARAF-4406.
-------------------------------------
    Resolution: Fixed

> Use javax.servlet-api 3.1.0 instead of Geronimo servlet spec
> ------------------------------------------------------------
>
>                 Key: KARAF-4406
>                 URL: https://issues.apache.org/jira/browse/KARAF-4406
>             Project: Karaf
>          Issue Type: Task
>          Components: karaf-feature
>            Reporter: Andrea Cosentino
>            Assignee: Andrea Cosentino
>            Priority: Minor
>             Fix For: 4.1.0
>
>
> Passing to javax.servlet-api and remove reference to Geronimo Servlet Specs 3.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message