karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-4136) Upgrade Maven-bundle-plugin to version 3.0.1
Date Mon, 23 Nov 2015 17:33:10 GMT

    [ https://issues.apache.org/jira/browse/KARAF-4136?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15022548#comment-15022548
] 

ASF GitHub Bot commented on KARAF-4136:
---------------------------------------

GitHub user oscerd opened a pull request:

    https://github.com/apache/karaf/pull/98

    [KARAF-4136] karaf-maven-plugin mixes up prerequisities

    Hi all,
    
    This PR is related to:
    https://issues.apache.org/jira/browse/KARAF-4134
    
    Andrea

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/oscerd/karaf KARAF-4134

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/karaf/pull/98.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #98
    
----
commit d57f621b2b8d3a729cb4fb6135186265dc8b034a
Author: Andrea Cosentino <ancosen@gmail.com>
Date:   2015-11-23T16:50:53Z

    [KARAF-4136] karaf-maven-plugin mixes up prerequisities

----


> Upgrade Maven-bundle-plugin to version 3.0.1
> --------------------------------------------
>
>                 Key: KARAF-4136
>                 URL: https://issues.apache.org/jira/browse/KARAF-4136
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Andrea Cosentino
>            Assignee: Jean-Baptiste Onofré
>            Priority: Minor
>             Fix For: 4.0.4
>
>
> Maven-bundle-plugin 3.0.1 is out.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message