karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benson Margulies (JIRA)" <j...@apache.org>
Subject [jira] [Created] (KARAF-3951) No error when problem with class version
Date Sat, 22 Aug 2015 15:25:46 GMT
Benson Margulies created KARAF-3951:
---------------------------------------

             Summary: No error when problem with class version
                 Key: KARAF-3951
                 URL: https://issues.apache.org/jira/browse/KARAF-3951
             Project: Karaf
          Issue Type: Bug
            Reporter: Benson Margulies


Given an assembly that includes a features that includes a bundle that includes a class (!)
that requires Java 1.8.

Run Karaf with Java 1.7, and then try to install that there feature.

No error; no log message; also, no installation of the feature!




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message