karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Achim Nierbeck (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-3932) Upgrade to Pax-Web 4.2.0
Date Sat, 15 Aug 2015 15:43:45 GMT

     [ https://issues.apache.org/jira/browse/KARAF-3932?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Achim Nierbeck resolved KARAF-3932.
-----------------------------------
    Resolution: Fixed

http://git-wip-us.apache.org/repos/asf/karaf/commit/19a00762

> Upgrade to Pax-Web 4.2.0
> ------------------------
>
>                 Key: KARAF-3932
>                 URL: https://issues.apache.org/jira/browse/KARAF-3932
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>    Affects Versions: 4.0.1
>            Reporter: Achim Nierbeck
>            Assignee: Achim Nierbeck
>             Fix For: 4.0.1
>
>
> Pax Web 4.2.0 is soon to be released. 
> There is still an JSP issue with Tomcat right now. 
> After some investigation, I got to the point that JSPs seem to have an issue with taglib
definitions. 
> It seems to be irritated by the jsp include prelude file, and the contained URLs for
taglibs



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message