karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Schneider (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-3926) Several transaction manager versions are installed
Date Wed, 12 Aug 2015 06:52:46 GMT

     [ https://issues.apache.org/jira/browse/KARAF-3926?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christian Schneider resolved KARAF-3926.
----------------------------------------
    Resolution: Fixed

> Several transaction manager versions are installed
> --------------------------------------------------
>
>                 Key: KARAF-3926
>                 URL: https://issues.apache.org/jira/browse/KARAF-3926
>             Project: Karaf
>          Issue Type: Bug
>    Affects Versions: 4.0.0
>            Reporter: Christian Schneider
>            Assignee: Christian Schneider
>             Fix For: 4.0.1
>
>
> When installing a JPA example (See REDME for installation instructions) I get 2 transaction
manager version 1.3.0 and 1.0.1 or 1.0.0. 
> https://github.com/cschneider/Karaf-Tutorial/tree/jpa-2.1.0/tasklist-blueprint-cdi
> I am not sure why this happens but I think it makes sens to remove the older versions
from the enterprise feature file.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message