karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sathish kumar R (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-3916) Can't install feature camel-hazelcast im using karaf 3.0.4
Date Mon, 10 Aug 2015 12:46:45 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14680044#comment-14680044
] 

sathish kumar R commented on KARAF-3916:
----------------------------------------

When i Installed camel-core it gets installed properly . Please find the commands i tried
now after a fresh zip downloaded and used . I have enables the proxy setting in this file
also  <karaf-home>/etc/org.ops4j.pax.url.mvn.cfg.
org.ops4j.pax.url.mvn.proxySupport=true

karaf@root()> feature:install camel-core
karaf@root()> feature:install -v camel-hazelcast
Installing feature camel-hazelcast 2.15.2
Installing feature camel-core 2.15.2
Installing feature xml-specs-api 2.2.0
Installing bundle mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.activation-api-1.1/2.2.0
Installing bundle mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.stax-api-1.0/2.2.0
Installing bundle mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.jaxb-api-2.2/2.2.0
Installing bundle mvn:org.codehaus.woodstox/stax2-api/3.1.4
Installing bundle mvn:org.codehaus.woodstox/woodstox-core-asl/4.4.1
Installing bundle mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.jaxb-impl/2.2.6_1
Installing bundle mvn:org.apache.camel/camel-core/2.15.2
Installing bundle mvn:org.apache.camel/camel-catalog/2.15.2
Installing bundle mvn:org.apache.camel/camel-commands-core/2.15.2
Installing bundle mvn:org.apache.camel.karaf/camel-karaf-commands/2.15.2
Installing feature transaction 1.1.1
Found installed bundle: org.apache.geronimo.specs.geronimo-jta_1.1_spec [85]
Error executing command: Can't install feature camel-hazelcast/0.0.0:
Manifest not present in the zip mvn:org.apache.aries.transaction/org.apache.aries.transaction.blueprint/1.0.2



> Can't install feature camel-hazelcast im using karaf 3.0.4
> ----------------------------------------------------------
>
>                 Key: KARAF-3916
>                 URL: https://issues.apache.org/jira/browse/KARAF-3916
>             Project: Karaf
>          Issue Type: Bug
>            Reporter: sathish kumar R
>
> karaf@root()> feature:install  camel-hazelcast
> Error executing command: Can't install feature camel-hazelcast/0.0.0:
> Manifest not present in the zip mvn:org.apache.aries.transaction/org.apache.aries.transaction.blueprint/1.0.1



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message