karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Updated] (KARAF-3707) Upgrade to Felix Framework 5.0.1/Resolver 1.4.0
Date Thu, 18 Jun 2015 14:07:00 GMT

     [ https://issues.apache.org/jira/browse/KARAF-3707?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré updated KARAF-3707:
----------------------------------------
    Summary: Upgrade to Felix Framework 5.0.1/Resolver 1.4.0  (was: Upgrade to Felix Framework
5.0.1)

> Upgrade to Felix Framework 5.0.1/Resolver 1.4.0
> -----------------------------------------------
>
>                 Key: KARAF-3707
>                 URL: https://issues.apache.org/jira/browse/KARAF-3707
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Blocker
>             Fix For: 4.0.0
>
>
> Guillaume and I found a critical issue related to "old style" commands support related
to a bug in the Felix Framework (it works fine with Equinox).
> Basically, Felix Framework 5.0.0 creates a classloader for a fragment instead of using
the one from the host.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message