karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3687) Upgrade to commons-compress 1.9
Date Wed, 22 Apr 2015 11:59:58 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3687?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14506933#comment-14506933
] 

Jean-Baptiste Onofré commented on KARAF-3687:
---------------------------------------------

Fixed on master: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=39eee208c292b36713a6151810fc00bf9565d146

> Upgrade to commons-compress 1.9
> -------------------------------
>
>                 Key: KARAF-3687
>                 URL: https://issues.apache.org/jira/browse/KARAF-3687
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core, karaf-tooling
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.2, 4.0.0.M3
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message