karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3464) Upgrade to Pax CDI 0.11.0
Date Sat, 24 Jan 2015 17:30:34 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3464?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14290718#comment-14290718
] 

Jean-Baptiste Onofré commented on KARAF-3464:
---------------------------------------------

Fixed on master: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=63f201b796907211af676eb4946fbecffa6e5881

> Upgrade to Pax CDI 0.11.0
> -------------------------
>
>                 Key: KARAF-3464
>                 URL: https://issues.apache.org/jira/browse/KARAF-3464
>             Project: Karaf
>          Issue Type: Task
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.0.0, 3.0.3, 2.4.2
>
>
> In order for the pax-cdi-web* features to work with all Karaf versions, we need to upgrade
to pax-cdi 0.11.0 (which increase jetty version range).
> I'm preparing the pax-cdi release.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message