karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3422) Upgrade pax-url dependency to 2.3.0
Date Wed, 24 Dec 2014 08:12:13 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3422?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14258093#comment-14258093
] 

Jean-Baptiste Onofré commented on KARAF-3422:
---------------------------------------------

Fixed on karaf-3.0.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=ba2a904f8427b6919067c825cc4e0e1c70d67ea4

> Upgrade pax-url dependency to 2.3.0
> -----------------------------------
>
>                 Key: KARAF-3422
>                 URL: https://issues.apache.org/jira/browse/KARAF-3422
>             Project: Karaf
>          Issue Type: Task
>          Components: karaf-core
>            Reporter: Nick Smith
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.0.0, 3.0.3, 2.4.1
>
>
> It would be great if pax-url 2.3.0 is included as it fixes PAXURL-289 which is a showstopper
for our team.
> Many thanks.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message