karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3395) Update to latest Pax Web version 3.1.3
Date Sun, 14 Dec 2014 18:13:13 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3395?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14246026#comment-14246026
] 

Jean-Baptiste Onofré commented on KARAF-3395:
---------------------------------------------

The problem is due to the fact that Pax Web 3.1.3 has upgraded to XBean 4.1 (whereas Pax Web
3.1.2 used XBean 3.18).
It causes issue with Pax CDI. I'm checking if upgrading Pax CDI to use XBean 4.1 helps.

> Update to latest Pax Web version 3.1.3
> --------------------------------------
>
>                 Key: KARAF-3395
>                 URL: https://issues.apache.org/jira/browse/KARAF-3395
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>    Affects Versions: 3.0.3
>            Reporter: Achim Nierbeck
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 3.0.3
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message