karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3146) [blueprint deployer] Wrong blueprint version generated if classifier used
Date Fri, 08 Aug 2014 06:30:17 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3146?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14090374#comment-14090374
] 

Jean-Baptiste Onofré commented on KARAF-3146:
---------------------------------------------

I suspect this is the case on 2.x too (I'm testing).

> [blueprint deployer] Wrong blueprint version generated if classifier used
> -------------------------------------------------------------------------
>
>                 Key: KARAF-3146
>                 URL: https://issues.apache.org/jira/browse/KARAF-3146
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-feature
>    Affects Versions: 3.0.1
>            Reporter: Alexey Markevich
>            Assignee: Jean-Baptiste Onofré
>
> <features
>  <feature 
>   <bundle>
> blueprint:mvn:group/blueprint_id/1.0/xml/blueprint
> </bundle>
> result: Bundle-Version = 1.0.0.blueprint
> expected: Bundle-Version = 1.0



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message