karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3109) Upgrade to Pax Exam 4.0.0
Date Thu, 10 Jul 2014 14:24:04 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14057510#comment-14057510
] 

Jean-Baptiste Onofré commented on KARAF-3109:
---------------------------------------------

Fixed on karaf-2.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=19e2415e1630c4cd1e765b0b289ede8625bf74bb

> Upgrade to Pax Exam 4.0.0
> -------------------------
>
>                 Key: KARAF-3109
>                 URL: https://issues.apache.org/jira/browse/KARAF-3109
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-test
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 4.0.0, 3.0.2
>
>
> As Pax Exam 4.0.0 supports Java8 and fix issues identified on previous release.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message