karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-3107) Upgrade to maven-bundle-plugin 2.5.0
Date Sun, 20 Jul 2014 16:32:38 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3107?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14067975#comment-14067975
] 

Jean-Baptiste Onofré commented on KARAF-3107:
---------------------------------------------

Fixed on karaf-2.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=d1303d9735e86a41aaf956aeda66e84cac31aa7d

> Upgrade to maven-bundle-plugin 2.5.0
> ------------------------------------
>
>                 Key: KARAF-3107
>                 URL: https://issues.apache.org/jira/browse/KARAF-3107
>             Project: Karaf
>          Issue Type: Dependency upgrade
>            Reporter: Guillaume Nodet
>            Assignee: Guillaume Nodet
>             Fix For: 2.4.0
>
>




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message