karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Reopened] (KARAF-3028) Update Pax Web dependency to 3.1.1
Date Mon, 14 Jul 2014 22:10:06 GMT

     [ https://issues.apache.org/jira/browse/KARAF-3028?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré reopened KARAF-3028:
-----------------------------------------


In order to fully support Java8 on Karaf 2.4.0, we should upgrade to Pax Web 3.1.1 on karaf-2.x
branch.

> Update Pax Web dependency to 3.1.1
> ----------------------------------
>
>                 Key: KARAF-3028
>                 URL: https://issues.apache.org/jira/browse/KARAF-3028
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>            Reporter: Achim Nierbeck
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.0.2
>
>
> release 3.1.1 should be shortly available from maven central, it's the first known version
to work with JDK8



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message