karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Created] (KARAF-3043) Upgrade to Aries Application 1.0.1
Date Fri, 13 Jun 2014 11:47:01 GMT
Jean-Baptiste Onofré created KARAF-3043:
-------------------------------------------

             Summary: Upgrade to Aries Application 1.0.1
                 Key: KARAF-3043
                 URL: https://issues.apache.org/jira/browse/KARAF-3043
             Project: Karaf
          Issue Type: Dependency upgrade
          Components: karaf-core
            Reporter: Jean-Baptiste Onofré
            Assignee: Jean-Baptiste Onofré
             Fix For: 4.0.0, 3.0.2


In order to have a full Java8 support (especially with the ASM5 update), we should upgrade
Karaf to use Aries Application 1.0.1 modules.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message