karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krzysztof Sobkowiak (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-3009) hibernate 3x feature references broken dependencies
Date Mon, 02 Jun 2014 12:25:01 GMT

    [ https://issues.apache.org/jira/browse/KARAF-3009?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14015342#comment-14015342
] 

Krzysztof Sobkowiak commented on KARAF-3009:
--------------------------------------------

{{karaf-2.3.x}} still uses 3.18.1-GA

{code}
<javassist.version>3.18.1-GA</javassist.version>
{code}

> hibernate 3x feature references broken dependencies
> ---------------------------------------------------
>
>                 Key: KARAF-3009
>                 URL: https://issues.apache.org/jira/browse/KARAF-3009
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-feature
>    Affects Versions: 2.3.5
>         Environment: Windows, UNIX
>            Reporter: Benjamin Graf
>            Assignee: Jean-Baptiste Onofré
>            Priority: Minor
>             Fix For: 2.4.0, 4.0.0, 3.0.2, 2.3.6
>
>
> If building full distribution over karaf enterprise feature the maven plugin fails since
hibernate 3 feature references dependencies on springsource bundles that are not valid any
more. Maybe remove feature at all or refactor to bundles like has been done for hibernate
4.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message