karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2889) Upgrade to Equinox 3.9.1-v20140110-1610
Date Mon, 07 Apr 2014 12:44:14 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2889?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13961813#comment-13961813
] 

Jean-Baptiste Onofré commented on KARAF-2889:
---------------------------------------------

NB: in order to use the Equinox version available on Central, the groupId/artifactId have
to be updated in Karaf.

> Upgrade to Equinox 3.9.1-v20140110-1610
> ---------------------------------------
>
>                 Key: KARAF-2889
>                 URL: https://issues.apache.org/jira/browse/KARAF-2889
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.0.0
>
>
> Artifact location:
> {code}
> <dependency>
>     <groupId>org.eclipse</groupId>
>     <artifactId>osgi</artifactId>
>     <version>3.9.1-v20140110-1610</version>
> </dependency>
> {code}



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message