karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2874) Upgrade to XBean 3.17
Date Mon, 07 Apr 2014 08:04:14 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2874?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13961696#comment-13961696
] 

Jean-Baptiste Onofré commented on KARAF-2874:
---------------------------------------------

Fixed on 3.0.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=d48097de1b256d84217806efcf1e9f5d68434223

> Upgrade to XBean 3.17
> ---------------------
>
>                 Key: KARAF-2874
>                 URL: https://issues.apache.org/jira/browse/KARAF-2874
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 3.0.1, 4.0.0
>
>
> XBean 3.17 provides support of Java8.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message