karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Artur Chyży (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2816) upgrade to spring 3.2.8.RELEASE
Date Thu, 24 Apr 2014 08:03:16 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2816?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13979423#comment-13979423
] 

Artur Chyży commented on KARAF-2816:
------------------------------------

JB so no plans for spring 3.2.8.RELEASE ? I think that new CXF (2.7.11 which fixed Require-Bundle
problem as I mentioned above) should be compatible with it. Maybe just create additional feature
which will use 3.2.8 and leave others as they were (the same as you did with 3.0.x, 3.1.x,
3.2.x). 
Can you clarify plans on it (or link external resource if it was already discussed) ?

> upgrade to spring 3.2.8.RELEASE
> -------------------------------
>
>                 Key: KARAF-2816
>                 URL: https://issues.apache.org/jira/browse/KARAF-2816
>             Project: Karaf
>          Issue Type: Dependency upgrade
>    Affects Versions: 3.0.1
>            Reporter: Ioan Eugen Stan
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 4.0.0
>
>
> The new release of Spring data and Spring data-rest requires. The import package is set
to version > 3.2.8.RELEASE which includes some security fixes. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message