karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2705) Upgrade to maven-dependency-plugin 2.8
Date Wed, 22 Jan 2014 06:59:22 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2705?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13878340#comment-13878340
] 

Jean-Baptiste Onofré commented on KARAF-2705:
---------------------------------------------

Fixed on karaf-2.3.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=8dc9149d26b85340228be97a91a668a13eb2e4a5

> Upgrade to maven-dependency-plugin 2.8
> --------------------------------------
>
>                 Key: KARAF-2705
>                 URL: https://issues.apache.org/jira/browse/KARAF-2705
>             Project: Karaf
>          Issue Type: Dependency upgrade
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.0.1, 2.3.4
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message