karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2704) Upgrade to maven-compiler-plugin 3.1
Date Wed, 22 Jan 2014 06:07:24 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2704?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13878306#comment-13878306
] 

Jean-Baptiste Onofré commented on KARAF-2704:
---------------------------------------------

Fixed on karaf-2.x: https://git-wip-us.apache.org/repos/asf?p=karaf.git;a=commitdiff;h=c11c648f1f6c3b654682a06c01bdd0eaa15a4db5

> Upgrade to maven-compiler-plugin 3.1
> ------------------------------------
>
>                 Key: KARAF-2704
>                 URL: https://issues.apache.org/jira/browse/KARAF-2704
>             Project: Karaf
>          Issue Type: Dependency upgrade
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.0.1, 2.3.4
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message