karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Updated] (KARAF-2683) Downgrade to OpenJPA 2.2.2
Date Tue, 14 Jan 2014 13:55:50 GMT

     [ https://issues.apache.org/jira/browse/KARAF-2683?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré updated KARAF-2683:
----------------------------------------

    Description: As OpenJPA 2.3.0 has an issue, and we don't have visibility to get OpenJPA
2.3.1 with a fix, it's better to provide an OpenJPA 2.2.2 feature by default.  (was: As OpenJPA
2.3.0 has an issue, we have to "provide" an additional 2.2.2 feature.)

> Downgrade to OpenJPA 2.2.2
> --------------------------
>
>                 Key: KARAF-2683
>                 URL: https://issues.apache.org/jira/browse/KARAF-2683
>             Project: Karaf
>          Issue Type: Bug
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.0.1, 2.3.4
>
>
> As OpenJPA 2.3.0 has an issue, and we don't have visibility to get OpenJPA 2.3.1 with
a fix, it's better to provide an OpenJPA 2.2.2 feature by default.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message