karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2536) ActiveMQ 5.9.0 fails to install on Karaf 2.3.3
Date Sun, 05 Jan 2014 20:01:50 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2536?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13862640#comment-13862640
] 

Jean-Baptiste Onofré commented on KARAF-2536:
---------------------------------------------

I just tested and it works fine now on Central.

In the mean time, I gonna fix KARAF-2664 to add http.agent by default (to avoid same issues
on other repositories/artifacts).

> ActiveMQ 5.9.0 fails to install on Karaf 2.3.3
> ----------------------------------------------
>
>                 Key: KARAF-2536
>                 URL: https://issues.apache.org/jira/browse/KARAF-2536
>             Project: Karaf
>          Issue Type: Bug
>    Affects Versions: 2.3.3
>            Reporter: Hiram Chirino
>            Assignee: Jean-Baptiste Onofré
>
> Running on Karaf 2.3.3:
>    features:chooseurl activemq 5.9.0
>    features:install activemq-broker
> fails with:
>    Error executing command: URL [mvn:org.apache.servicemix.bundles/org.apache.servicemix.bundles.scala-library/2.9.1_3]
could not be resolved.
> On machines that don't have that artifact already in the ~/.m2/repository
> But the artifact does exist on maven central:
>     http://repo1.maven.org/maven2/org/apache/servicemix/bundles/org.apache.servicemix.bundles.scala-library/2.9.1_3/



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message