karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Comment Edited] (KARAF-2406) Unable to enable Karaf perspective in EIK
Date Mon, 06 Jan 2014 17:53:56 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2406?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13863158#comment-13863158
] 

Jean-Baptiste Onofré edited comment on KARAF-2406 at 1/6/14 5:53 PM:
---------------------------------------------------------------------

I deployed a new SNAPSHOT with some changes.

You can find the repository here:

https://repository.apache.org/content/groups/snapshots/org/apache/karaf/eik/features/org.apache.karaf.eik.repository/0.10.0-SNAPSHOT/org.apache.karaf.eik.repository-0.10.0-20140106.162610-1.zip

Please, could you confirm that this issue is fixed with this SNAPSHOT ?


was (Author: jbonofre):
I deployed a new SNAPSHOT with some change.

You can find the repository here:

https://repository.apache.org/content/groups/snapshots/org/apache/karaf/eik/features/org.apache.karaf.eik.repository/0.10.0-SNAPSHOT/org.apache.karaf.eik.repository-0.10.0-20140106.162610-1.zip

Please, could you confirm that this issue is fixed with this SNAPSHOT ?

> Unable to enable Karaf perspective in EIK
> -----------------------------------------
>
>                 Key: KARAF-2406
>                 URL: https://issues.apache.org/jira/browse/KARAF-2406
>             Project: Karaf
>          Issue Type: Bug
>          Components: eik-core
>    Affects Versions: eik-0.9.0
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: eik-0.10.0
>
>
> I tried to configure my eclipse kepler environment to use eik. I followed the explanations
in EIK installation guide. I am able to set the osgi framework to "Apache Karaf on Equinox"
and there is an Apache Karaf Persective indeed but I cannot activate it, nothing happens.
>  
> The wizard to create a new karaf project throws an exception:
>  
> The selected wizard could not be started.
> Plug-in org.apache.karaf.eik.ui was unable to load class 
> org.apache.karaf.eik.ui.wizards.NewKarafProjectWizard.
> org.apache.karaf.eik.ui.wizards.NewKarafProjectWizard cannot be found by 
> org.apache.karaf.eik.ui_0.9.0



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message