karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2081) Upgrade to JUnit 4.11
Date Fri, 24 Jan 2014 18:35:44 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13881277#comment-13881277
] 

Jean-Baptiste Onofré commented on KARAF-2081:
---------------------------------------------

JUnit 4.11 now works fine with Pax Exam 3.4.0. I will upgrade on master.

> Upgrade to JUnit 4.11
> ---------------------
>
>                 Key: KARAF-2081
>                 URL: https://issues.apache.org/jira/browse/KARAF-2081
>             Project: Karaf
>          Issue Type: Dependency upgrade
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.1.0
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message