karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2657) Support version range or LATEST in feature <repository></repository>
Date Thu, 26 Dec 2013 07:44:50 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2657?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13856793#comment-13856793
] 

Jean-Baptiste Onofré commented on KARAF-2657:
---------------------------------------------

As reminder, LATEST is supported but not version range (I think we already have a Jira about
that, I gonna seek for it).

> Support version range or LATEST in feature <repository></repository>
> --------------------------------------------------------------------
>
>                 Key: KARAF-2657
>                 URL: https://issues.apache.org/jira/browse/KARAF-2657
>             Project: Karaf
>          Issue Type: Improvement
>          Components: karaf-feature
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.4.0, 3.0.1
>
>
> When we define an external repository in a feature description with the <repository/>
tag, we have to explicitly define a version.
> It would be great to support version range and LATEST (like in feature:repo-add command).



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message