karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Charlie Mordant (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (KARAF-2654) pax-cdi features not installable
Date Wed, 25 Dec 2013 19:41:50 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2654?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13856650#comment-13856650
] 

Charlie Mordant edited comment on KARAF-2654 at 12/25/13 7:40 PM:
------------------------------------------------------------------

No way to do things better (i.e not specifying cdi repository version in the enterprise feature
repository import)? 
It would avoid user to import pax features.

Waiting for 0.6 release!


was (Author: tcharl):
No way to do things better (i.e not specifying repository version in the repository import)?

It would avoid user to import pax features.

Waiting for 0.6 release!

> pax-cdi features not installable
> --------------------------------
>
>                 Key: KARAF-2654
>                 URL: https://issues.apache.org/jira/browse/KARAF-2654
>             Project: Karaf
>          Issue Type: Bug
>    Affects Versions: 3.0.0
>         Environment: Windows
>            Reporter: Benjamin Graf
>            Assignee: Jean-Baptiste Onofré
>            Priority: Minor
>              Labels: cdi
>
> Trying to install feature weld after adding pax-cdi repo ends with dependency error.
> Latest feature (0.5.0) in mvn central:
> <feature name="pax-cdi" description="Provide CDI support" version="0.5.0" resolver="(obr)">
> *<feature version="[2.3,3.0)">scr</feature>*
> ...



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message