karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Comment Edited] (KARAF-2608) Upgrade to Pax Web 3.0.5
Date Sat, 07 Dec 2013 18:56:35 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2608?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13842294#comment-13842294
] 

Jean-Baptiste Onofré edited comment on KARAF-2608 at 12/7/13 6:54 PM:
----------------------------------------------------------------------

As it seems that the problem in KARAF-2617 is in Pax Web, it's something that we can fix for
Pax Web 3.0.5.


was (Author: jbonofre):
As it seems that the problem is in Pax Web, it's something that we can fix for Pax Web 3.0.5.

> Upgrade to Pax Web 3.0.5
> ------------------------
>
>                 Key: KARAF-2608
>                 URL: https://issues.apache.org/jira/browse/KARAF-2608
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 3.0.0
>
>
> Pax Web 3.0.4 features descriptor is not correct as pax-http feature defines xbean-finder
bundle instead of xbean-finder-shaded.
> I'm fixing in Pax Web and upgrade to 3.0.5-SNAPSHOT.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message