karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Created] (KARAF-2606) Add compatibility packages for commands
Date Thu, 05 Dec 2013 12:50:35 GMT
Jean-Baptiste Onofré created KARAF-2606:
-------------------------------------------

             Summary: Add compatibility packages for commands
                 Key: KARAF-2606
                 URL: https://issues.apache.org/jira/browse/KARAF-2606
             Project: Karaf
          Issue Type: Bug
          Components: karaf-shell
            Reporter: Jean-Baptiste Onofré
            Assignee: Jean-Baptiste Onofré
            Priority: Blocker
             Fix For: 3.0.0


In order to provide a smooth transition for legacy projects that provide Karaf commands (like
Camel, ActiveMQ, etc), we have to provide and support shell packages from Karaf 2.x.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message