karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Achim Nierbeck (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (KARAF-2202) Cellar WebConsole import version range should be extended
Date Wed, 20 Feb 2013 14:05:13 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2202?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13582191#comment-13582191
] 

Achim Nierbeck edited comment on KARAF-2202 at 2/20/13 2:04 PM:
----------------------------------------------------------------

hold it, for Karaf 2.2.11 we reverted this change since this had been a major version upgrade
which should only go into a 2.3.x
                
      was (Author: achim_nierbeck):
    hold it, for Karaf 2.2.11 we reverted this change since this had been a major version
upgrad which should only go into a 2.4
                  
> Cellar WebConsole import version range should be extended
> ---------------------------------------------------------
>
>                 Key: KARAF-2202
>                 URL: https://issues.apache.org/jira/browse/KARAF-2202
>             Project: Karaf
>          Issue Type: Bug
>          Components: cellar-webconsole
>    Affects Versions: cellar-2.2.5
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: cellar-3.0.0, cellar-2.3.0, cellar-2.2.6
>
>
> Karaf (since 2.2.10) updated to Felix WebConsole 4.0.0. However, the Cellar WebConsole
didn't update his version range, and so it doesn't install on Karaf 2.2.10.
> The version range should be extended to support Felix WebConsole 4.0.x.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message