karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-2030) Update java compiler version to include 1.7.x
Date Tue, 27 Nov 2012 06:17:58 GMT

    [ https://issues.apache.org/jira/browse/KARAF-2030?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13504396#comment-13504396
] 

Jean-Baptiste Onofré commented on KARAF-2030:
---------------------------------------------

Fixed on Cave trunk: http://svn.apache.org/viewvc?view=revision&revision=1414002
                
> Update java compiler version to include 1.7.x
> ---------------------------------------------
>
>                 Key: KARAF-2030
>                 URL: https://issues.apache.org/jira/browse/KARAF-2030
>             Project: Karaf
>          Issue Type: Bug
>          Components: cave-repository
>    Affects Versions: cave-3.0.0
>         Environment: All
>            Reporter: Don Corley
>            Assignee: Jean-Baptiste Onofré
>             Fix For: cave-3.0.0
>
>
> Please update java compiler version to include 1.7.x
> I tested it with 1.7.0_09 and everything worked fine.
> At:
> https://svn.apache.org/repos/asf/karaf/cave/trunk/pom.xml
> in the maven-enforcer-plugin just update:
> <requireJavaVersion>
>   <version>[1.5,1.7]</version>
> </requireJavaVersion>
> to
> <version>[1.5,1.8]</version>
> Thanks!
> Don

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message