karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Schneider (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-1977) Upgrade to OSGi 4.3.1
Date Tue, 20 Nov 2012 15:08:58 GMT

    [ https://issues.apache.org/jira/browse/KARAF-1977?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13501219#comment-13501219
] 

Christian Schneider commented on KARAF-1977:
--------------------------------------------

I just had a compile failure on trunk with jdk7 that is related to the osgi jars. I now did
the upgrade on trunk. So I guess this issue is done?
                
> Upgrade to OSGi 4.3.1
> ---------------------
>
>                 Key: KARAF-1977
>                 URL: https://issues.apache.org/jira/browse/KARAF-1977
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-core
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.3.1, 3.0.0
>
>
> OSGi 4.3.1 is exactly the same as 4.3.0, but with the Java 1.7 support.
> So, updating to 4.3.1 will remove the Karaf OSGi Core and Compendium modules that we
created waiting to the Java 1.7 support.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message