karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Freeman Fang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-1488) Missing import org.osgi.service.command; version=[0.2.0,1.0.0] installing ode feature
Date Thu, 17 May 2012 01:24:07 GMT

     [ https://issues.apache.org/jira/browse/KARAF-1488?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Freeman Fang resolved KARAF-1488.
---------------------------------

    Resolution: Not A Problem
    
> Missing import org.osgi.service.command; version=[0.2.0,1.0.0] installing ode feature
> -------------------------------------------------------------------------------------
>
>                 Key: KARAF-1488
>                 URL: https://issues.apache.org/jira/browse/KARAF-1488
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-osgi
>         Environment: spring source tool suite, apache karaf plugin, servicemix 4.4.1
>            Reporter: lmuser
>            Assignee: Freeman Fang
>
> I am trying to install the ode feature in servicemix 4.4.1.  It requires ode-jbi 1.3.5
which has a dependency on org.osgi.service.command; version [0.2.0, 1.0.0].  My understanding
is that this package is not being exported anymore and is replaced by org.apache.felix.service.command.
 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message