karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alin Dreghiciu (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KARAF-1188) Console bundle depends on aries blueprint 0.3.x but imports [0.4.0,1)
Date Tue, 07 Feb 2012 09:44:00 GMT

     [ https://issues.apache.org/jira/browse/KARAF-1188?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alin Dreghiciu updated KARAF-1188:
----------------------------------

    Summary: Console bundle depends on aries blueprint 0.3.x but imports [0.4.0,1)  (was:
Console bundle depends on aries blueprint o.3.x but imports [0.4.0,1))
    
> Console bundle depends on aries blueprint 0.3.x but imports [0.4.0,1)
> ---------------------------------------------------------------------
>
>                 Key: KARAF-1188
>                 URL: https://issues.apache.org/jira/browse/KARAF-1188
>             Project: Karaf
>          Issue Type: Bug
>            Reporter: Alin Dreghiciu
>
> Karaf poms states a dependency on aries blueprint of 0.3.x but the import package (in
shell console) states a range of [0.4.0,1) which is a mismatch.
> If it does compile agains 0.3.x why does it needs 0.4.0? 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message