karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (Commented) (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-997) Upgrade to Pax Web 1.0.8
Date Tue, 06 Dec 2011 16:43:41 GMT

    [ https://issues.apache.org/jira/browse/KARAF-997?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13163690#comment-13163690
] 

Jean-Baptiste Onofré commented on KARAF-997:
--------------------------------------------

I released Pax Web 1.0.8:

http://team.ops4j.org/wiki/display/paxweb/Pax+Web+-+1.0.8

I'm upgrading in karaf-2.2.x.
                
> Upgrade to Pax Web 1.0.8
> ------------------------
>
>                 Key: KARAF-997
>                 URL: https://issues.apache.org/jira/browse/KARAF-997
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-webcontainer
>    Affects Versions: 2.2.4
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 2.2.5
>
>
> In order to fully upgrade to Jetty 7.5.4.v20101024 (which fix high CPU usage), we have
to upgrade to Pax Web 1.0.8.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message