karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (Resolved) (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (KARAF-973) Upgrade Cave to use CXF 2.4.3 and support Karaf 2.2.4
Date Sat, 29 Oct 2011 12:51:32 GMT

     [ https://issues.apache.org/jira/browse/KARAF-973?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré resolved KARAF-973.
----------------------------------------

    Resolution: Fixed

Revision 1194884.
                
> Upgrade Cave to use CXF 2.4.3 and support Karaf 2.2.4
> -----------------------------------------------------
>
>                 Key: KARAF-973
>                 URL: https://issues.apache.org/jira/browse/KARAF-973
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: cave-server
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: cave-3.0.0
>
>
> In order to be able to deploy Cave into a Karaf 2.2.4, we have to update Cave to use
CXF 2.4.3.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message