karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-863) Cellar commands naming consistency
Date Mon, 19 Sep 2011 07:14:10 GMT

    [ https://issues.apache.org/jira/browse/KARAF-863?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13107660#comment-13107660
] 

Jean-Baptiste Onofré commented on KARAF-863:
--------------------------------------------

Fixed on Cellar trunk: revision 1172493.

> Cellar commands naming consistency
> ----------------------------------
>
>                 Key: KARAF-863
>                 URL: https://issues.apache.org/jira/browse/KARAF-863
>             Project: Karaf
>          Issue Type: Improvement
>          Components: cellar-shell
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: cellar-3.0.0, cellar-2.2.3
>
>
> In order to be consistent with the others Cellar cluster:* commands, the cluster:list-nodes
command should be renamed to cluster:nodes-list (like cluster:group-join, etc).
> On the same area, we should have cluster:node-ping, cluster:groups-list, etc.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message