karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jamie goodyear (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-666) Update site to scalate 1.5.0
Date Fri, 03 Jun 2011 13:04:47 GMT

    [ https://issues.apache.org/jira/browse/KARAF-666?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13043340#comment-13043340
] 

Jamie goodyear commented on KARAF-666:
--------------------------------------

Also now requires more ram than previous to build the site.

> Update site to scalate 1.5.0
> ----------------------------
>
>                 Key: KARAF-666
>                 URL: https://issues.apache.org/jira/browse/KARAF-666
>             Project: Karaf
>          Issue Type: Dependency upgrade
>            Reporter: Jamie goodyear
>
> Update site to scalate 1.5.0.
> New version of scalate requires update to scala version as well to 2.9.0-1.
> Early testing shows it does not fix relative links issue we've been encountering at Karaf.


--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message