karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Commented] (KARAF-530) Rename org.apache.karaf.assemblies/apache-karaf to org.apache.karaf/apache-karaf
Date Thu, 24 Mar 2011 00:49:05 GMT

    [ https://issues.apache.org/jira/browse/KARAF-530?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13010532#comment-13010532
] 

Jean-Baptiste Onofré commented on KARAF-530:
--------------------------------------------

As discussed on the mailing list, the features will be renamed to:

org.apache.karaf/standard-features
org.apache.karaf/enterprise-features 

> Rename org.apache.karaf.assemblies/apache-karaf to org.apache.karaf/apache-karaf
> --------------------------------------------------------------------------------
>
>                 Key: KARAF-530
>                 URL: https://issues.apache.org/jira/browse/KARAF-530
>             Project: Karaf
>          Issue Type: Improvement
>    Affects Versions: 3.0.0
>            Reporter: Andreas Pieber
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 3.0.0
>
>
> As discussed with gnodet the apache-karaf distribution should stay in the root namespace

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message