karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Pieber (JIRA)" <j...@apache.org>
Subject [jira] Created: (KARAF-517) Upgrade to pax-runner 1.6.1
Date Wed, 16 Mar 2011 10:41:29 GMT
Upgrade to pax-runner 1.6.1
---------------------------

                 Key: KARAF-517
                 URL: https://issues.apache.org/jira/browse/KARAF-517
             Project: Karaf
          Issue Type: Improvement
            Reporter: Andreas Pieber
            Assignee: Andreas Pieber
             Fix For: 2.2.1, 3.0.0


The problem is that pax-exam 1.2.4 requires pax-runner 1.6++. Typically the latest runner
version is used automatically. But since Karaf overwrites this value the runner have to be
upgraded too to make integration tests work

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message