karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jamie campbell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (KARAF-456) page 56 of the pdf lists a dependency for org.apache.karaf.shell:org.apache.karaf.shell.console:1.0.0. There isn't one.
Date Thu, 10 Feb 2011 21:17:57 GMT

     [ https://issues.apache.org/jira/browse/KARAF-456?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

jamie campbell updated KARAF-456:
---------------------------------

    Priority: Minor  (was: Major)

> page 56 of the pdf lists a dependency for org.apache.karaf.shell:org.apache.karaf.shell.console:1.0.0.
 There isn't one.
> ------------------------------------------------------------------------------------------------------------------------
>
>                 Key: KARAF-456
>                 URL: https://issues.apache.org/jira/browse/KARAF-456
>             Project: Karaf
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 2.1.3
>         Environment: ubuntu 10.04
>            Reporter: jamie campbell
>            Priority: Minor
>
> in the pdf manual for 2.1.3, dependencies in "extending the console" lists 
> <dependency>
> <groupId>org.apache.karaf.shell</groupId>
> <artifactId>org.apache.karaf.shell.console</artifactId>
> <version>1.0.0</version>
> </dependency>
> But the pom file shown above it in "Manual Creation" has no repositories ilsted, which
means it will grab from default, and the default repository only has versions 2.0.0 ; 2.1.0
; 2.1.1 ; 2.1.2 ; and 2.1.3 .  Thus, the dependency is not found.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message