karaf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: compilation failing with karaf 4.2.0.M2
Date Thu, 08 Mar 2018 13:48:59 GMT
Yes, you have to use Maven >= 3.3.x.

Regards
JB

On 03/08/2018 02:45 PM, shivibansal wrote:
> On my system, I have maven installed as 3.0.5.
> 
> but in the codebase pom files, I have changed properties to 
>  <apache-karaf.version>4.2.0.M2</apache-karaf.version>
>  
> <apache-karaf.maven.plugin.version>4.2.0.M2</apache-karaf.maven.plugin.version>
> 
> Shall i update the maven version on my system?
> 
> Regards
> Shivani
> 
> 
> 
> --
> Sent from: http://karaf.922171.n3.nabble.com/Karaf-Dev-f930721.html
> 

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message